Issue 111986 - Zooming in moves page focus
Summary: Zooming in moves page focus
Status: CLOSED DUPLICATE of issue 96076
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.2
Hardware: HP (PA-RISC) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-01 10:00 UTC by su1978
Modified: 2010-06-01 11:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description su1978 2010-06-01 10:00:44 UTC
When Viewing a large document I often zoom out (e.g. 20%), to search for empty
pages. When I find an interesting page I set the cursor to it and zoom in again.
Unfortunately I do not get to see the selected page in a larger zoom scale but
some other page. I would expect to see the page I set the cursor focus to.

The document I am  workin on is an .odm with about 750 pages. There are about 50
.odt documents linked into the .odm.
Comment 1 michael.ruess 2010-06-01 11:11:02 UTC
Already tracked as issue 96076 and issue 96144.

*** This issue has been marked as a duplicate of 96076 ***
Comment 2 michael.ruess 2010-06-01 11:18:07 UTC
Closing duplicate.