Issue 111990 - lucene indexer breaks build (again)
Summary: lucene indexer breaks build (again)
Status: CLOSED DUPLICATE of issue 112339
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m80
Hardware: All Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: oliver.bolte
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-01 12:12 UTC by andyrtr
Modified: 2010-06-14 08:51 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description andyrtr 2010-06-01 12:12:19 UTC
Optimizing ...
Checking cfs file _0.cfs: Found
Checking segment file segments_3: Not found
Compiling: xmloff/source/script/XMLScriptContextFactory.cxx
...
e/commontools/dbtools2.cxx
segment file check failed, terminating...
dmake:  Error code 255, while making '../../unxlngx6.pro/bin/smath_en-US.zip'

This is ArchLinux, lucene 2.9.2, parallel build with -j6.

Seems related to #103354 and #109700

m76 built fine. didn't test the other shots.

Anything else you need?
Comment 1 Olaf Felka 2010-06-01 12:22:32 UTC
@ vg: Please have a look.
Comment 2 Mechtilde 2010-06-01 12:39:56 UTC
it seems to be a build breaker of the vanilla version
Comment 3 andyrtr 2010-06-10 11:30:03 UTC
vanilla m81 build is still broken for me. do you need additional infos?
Comment 4 rene 2010-06-13 15:05:05 UTC
"duplicate" of 112339.

Why I am I not surprised this isn't handled since 12 days at all?

*** This issue has been marked as a duplicate of 112339 ***
Comment 5 rene 2010-06-13 15:06:06 UTC
reassign to obo who broke it
Comment 6 oliver.bolte 2010-06-14 08:36:30 UTC
Dublicate -> closed. 
See #i112305# for further information.
Comment 7 rene 2010-06-14 08:44:58 UTC
obo: I think you mean 112339 ;)
Comment 8 oliver.bolte 2010-06-14 08:51:32 UTC
Of course, duplicate of #i112339#