Issue 112177 - Changes view/accept/reject
Summary: Changes view/accept/reject
Status: CLOSED DUPLICATE of issue 9661
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-07 09:48 UTC by zhum
Modified: 2010-06-07 14:50 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhum 2010-06-07 09:48:15 UTC
Changes view/accept/reject are implemented very poor now. If you have about 10
changes on the page, made my several people, you cannot understand who make
them. If you want to accept 10 of 20 changes - you simply cannot do it, because
text on page is not linked with the changes list...
  This misfeature is VERY big stopper for many people, working together to
migrate from MS Office to OO.
  Please, implemet changed details view on page margins just as notes!
  Also, it would be nice to implement changes view in a side-panel with
navigation, filtering and automatical highlighting matching text/details.
  It must work in web-view too.
Comment 1 michael.ruess 2010-06-07 14:50:28 UTC
Already tracked as issue 9661, issue 24585, issue 35540 and some others.

*** This issue has been marked as a duplicate of 9661 ***
Comment 2 michael.ruess 2010-06-07 14:50:49 UTC
Closing duplicate.