Issue 112535 - Calc sorting with graphic contents
Summary: Calc sorting with graphic contents
Status: CLOSED DUPLICATE of issue 11827
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: All Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-06-19 15:31 UTC by silvermine92
Modified: 2010-06-22 17:10 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample Case (29.50 KB, application/vnd.ms-excel)
2010-06-20 02:28 UTC, silvermine92
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description silvermine92 2010-06-19 15:31:52 UTC
I understand that Excel can handle cells with graphic contents, in a way that 
when cells are sorted, the graphic images will move with the cells.  This does 
not happen in Calc at the moment.  If there is an option allowing to treat 
graphic contents as text, as what we have in Writer, the issue will be solved.

This could be considered essential if talking about compatibility between Excel 
and Calc.

I wish to submit a small Excel file for illustration but cannot find an access 
for such an attachment.  Imagine however there is a spreadsheet using airline 
logos (graphics image) instead of airline names (text), sorting the spreadsheet 
will mess up everything in Calc but not in Excel.

CSLam
Comment 1 silvermine92 2010-06-20 02:28:19 UTC
Created attachment 70103 [details]
Sample Case
Comment 2 Regina Henschel 2010-06-22 17:09:36 UTC
That problem is already tracked in issue 11827.

*** This issue has been marked as a duplicate of 11827 ***
Comment 3 Regina Henschel 2010-06-22 17:10:04 UTC
closing, duplicate