Issue 112800 - "Update Index/Table" cannot be undone
Summary: "Update Index/Table" cannot be undone
Status: CLOSED DUPLICATE of issue 46156
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: DEV300m83
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: openoffice
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-29 21:46 UTC by annulen
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description annulen 2010-06-29 21:46:35 UTC
Action "Update Index/Table" (located in right-click menu of TOCs and indicies) 
cannot be reverted with undo action
Comment 1 eric.savary 2010-06-29 22:06:43 UTC
@hbrinkm: the "fix" for the crash in Issue 42807 was to delete the undo stack...
One day we will have to care about this.
Comment 2 michael.ruess 2010-06-30 09:41:19 UTC
This is dup of issue 46156.

*** This issue has been marked as a duplicate of 46156 ***
Comment 3 michael.ruess 2010-06-30 09:46:04 UTC
Closing duplicate.