Issue 112801 - Subscripts and superscripts are lost in TOC
Summary: Subscripts and superscripts are lost in TOC
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: DEV300m83
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-29 21:49 UTC by annulen
Modified: 2010-06-29 23:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description annulen 2010-06-29 21:49:19 UTC
When I generate table of contents for document, containing formulas in headers, 
subscripts and superscripts are not reproduced in generated TOC.
Comment 1 Regina Henschel 2010-06-29 23:03:48 UTC
This problem is already tracked in issue 27377.

In the meantime, if your Subscripts and superscripts are numbers, you can use
the figures from Insert > Special character > Subset 'Superscripts and
Subscripts'. So you can get H₂O for example.

*** This issue has been marked as a duplicate of 27377 ***
Comment 2 Regina Henschel 2010-06-29 23:04:19 UTC
closing, duplicate.