Issue 112802 - Default formatting kills subscripts and superscripts
Summary: Default formatting kills subscripts and superscripts
Status: CLOSED DUPLICATE of issue 47893
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: DEV300m83
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-29 21:54 UTC by annulen
Modified: 2010-06-30 11:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description annulen 2010-06-29 21:54:17 UTC
Subscripts and superscripts make sense of formulas and dimension names (like 
cm^-1) in text. However, when trying to reset text formatting to default for its 
style, Writer converts all subscripts and superscripts to normal text. This makes 
converting parts of document with "forced" values of font size to normal styling 
very difficult.
Comment 1 Joe Smith 2010-06-30 05:58:33 UTC
Same as Issue 47893
Comment 2 eric.savary 2010-06-30 11:07:02 UTC
Thank you, jes!

*** This issue has been marked as a duplicate of 47893 ***
Comment 3 eric.savary 2010-06-30 11:07:26 UTC
closed