Issue 112997 - there are size for paragraphe and you can't write more and arabic reverse after that
Summary: there are size for paragraphe and you can't write more and arabic reverse af...
Status: CLOSED DUPLICATE of issue 17171
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-07 10:42 UTC by mousamjad
Modified: 2010-07-07 10:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mousamjad 2010-07-07 10:42:27 UTC
this problem appear when you write any paragraph without press Enter button (
AKA New Line button ) 
depend I think the RAM of each machine 
the write will be stop after some page 
I try in my computer stop after 26 pages , And try it in other computer stop
after page number 19
remember don't press Enter button during Enter text .. 

and there are other problem depend on above problem 
in Arabic if you can't insert any character .. 
put the Alignment from RTL (Right to left) to LTR (Left to Right) 
The Arabic letters will be show with reverse letters !!
Comment 1 eric.savary 2010-07-07 10:51:41 UTC
duplicate

*** This issue has been marked as a duplicate of 17171 ***
Comment 2 eric.savary 2010-07-07 10:51:52 UTC
closed