Issue 113026 - Currency format should allow negatives to be parenthesized
Summary: Currency format should allow negatives to be parenthesized
Status: CLOSED DUPLICATE of issue 15756
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOO320m13
Hardware: Other Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-07-07 22:11 UTC by a_nonny_moose
Modified: 2010-10-14 13:51 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description a_nonny_moose 2010-07-07 22:11:34 UTC
To my surprise, I found this was missing.  A negative number in a list of
currency values should optionally be formatted without sign, but with
parentheses delimiting the number.  This is standard for some accounting uses. 
The displayed values may be black or red.

An early fix would be nice, but this is an optional format.  It will enhance the
product in the eyes of Generally Accepted Accounting Principles users.
Comment 1 Regina Henschel 2010-10-14 13:51:11 UTC
I think the requests for a "accountancy number format" should be collected in
one issue. Therefore I set this as duplicate to issue 15756.

*** This issue has been marked as a duplicate of 15756 ***
Comment 2 Regina Henschel 2010-10-14 13:51:38 UTC
closing, duplicate