Issue 113121 - move directory of personnal dictionnary
Summary: move directory of personnal dictionnary
Status: CLOSED DUPLICATE of issue 98694
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 3.2
Hardware: HP (PA-RISC) Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-13 11:51 UTC by galileo258
Modified: 2010-07-13 12:09 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description galileo258 2010-07-13 11:51:12 UTC
Hi,

I need to move my personnal user directory of my own wordbook out of my system
disc c:\ to  another disc drive, in order not to lose it when formating or
restore vista from a restore point or from an clean image backup.

OO 3.2 allows to change directory of my templates and docs, I did it, that's
great, but doesn't allow to edit the directory of personnal directory wich is
locked at C:\Users\me\AppData\Roaming\OpenOffice.org\3\user\wordbook.dic

I absolutely need to find an issue for this very serious probleme, I juste lost
hundreds of technical words, what is a tremendous problem for me.

Please try to fix this problem

Thanks in advance
Comment 1 eric.savary 2010-07-13 12:08:49 UTC
duplicate

*** This issue has been marked as a duplicate of 98694 ***
Comment 2 eric.savary 2010-07-13 12:09:00 UTC
Closed