Issue 113252 - svx: CWS findbar01 introduces text on UI that can't be localized
Summary: svx: CWS findbar01 introduces text on UI that can't be localized
Status: CLOSED DUPLICATE of issue 113047
Alias: None
Product: Draw
Classification: Application
Component: code (show other issues)
Version: OOO330m1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: carsten.driesner
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 111112
  Show dependency tree
 
Reported: 2010-07-19 16:17 UTC by santiago.bosio
Modified: 2010-07-20 17:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description santiago.bosio 2010-07-19 16:17:53 UTC
There is a couple strings "Find" in

svx/source/tbxctrls/tbunosearchcontrollers.cxx at lines 94 and 173

that are kind of 'hardwired' and can't be translated into other languages.

Tested on OOO330_m1 with 100% spanish UI translated on Pootle.

Best regards,

Santiago Bosio
Comment 1 mst.ooo 2010-07-20 12:01:06 UTC
.
Comment 2 carsten.driesner 2010-07-20 12:42:21 UTC
cd: Duplicate.

*** This issue has been marked as a duplicate of 113047 ***
Comment 3 carsten.driesner 2010-07-20 12:42:57 UTC
cd: Closed.