Issue 113588 - Wrong sheet is selected when you return to the edit screen from the Print Preview.
Summary: Wrong sheet is selected when you return to the edit screen from the Print Pre...
Status: CLOSED DUPLICATE of issue 111146
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: DEV300m84
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-02 14:19 UTC by matuaki
Modified: 2010-08-23 15:22 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description matuaki 2010-08-02 14:19:28 UTC
Open the print preview from the Sheet2, then close the print preview,
Then the Sheet1 is displayed, and this should be the Sheet2.

How to reproduce the problem

1. File / New / Spreadsheet
2. Enter some values into the Sheet1 to the Sheet3
3. Select the Sheet2
4. File / Print Preview
5. Close Print Preview window
6. The Sheet1 is displayed, which should be the Sheet2

I verified the problem on Windows 7 and Ubuntu
with OOo-Dev_DEV300m84_Win_x86_install.exe and
OOo-Dev_DEV300m84_Win_x86_langpack_ja.exe
Comment 1 Oliver Brinzing 2010-08-02 17:17:08 UTC
can confirm with OO330m2 (Vista, 32bit)
Comment 2 niklas.nebel 2010-08-23 15:21:38 UTC
Duplicate of 111146.

*** This issue has been marked as a duplicate of 111146 ***
Comment 3 niklas.nebel 2010-08-23 15:22:01 UTC
closing