Issue 113656 - Scrolling redraw problems on Mac OS X 10.6
Summary: Scrolling redraw problems on Mac OS X 10.6
Status: CLOSED DUPLICATE of issue 113657
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.2.1
Hardware: Mac Mac OS X 10.6
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-04 19:39 UTC by ddohler
Modified: 2010-08-05 07:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ddohler 2010-08-04 19:40:00 UTC
I frequently encounter screen redraw problems when scrolling as in the attached screenshot. I can't seem 
to find any action that triggers the problems--sometimes it happens immediately, sometimes it takes a 
few minutes to appear. Sometimes Reloading the document fixes the problem, sometimes it doesn't. 
Apologies for the blurring in the screenshot; I don't think it obscures the error.
Comment 1 hdu@apache.org 2010-08-05 07:12:28 UTC
Same as issue 113657, except for the test docs.

*** This issue has been marked as a duplicate of 113657 ***
Comment 2 hdu@apache.org 2010-08-05 07:13:23 UTC
Closing accidential dupe.