Issue 113661 - problem with type sizing
Summary: problem with type sizing
Status: CLOSED DUPLICATE of issue 60781
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO310m18
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-04 23:54 UTC by melwinga
Modified: 2010-08-05 08:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description melwinga 2010-08-04 23:54:53 UTC
when you type in a date 
i.e. August 17 (th) and the the (th) becomes a sub or superscript size and you 
put a comma after the date, the computer continues to type in sub/superscript 
size.unfortunately, when I tried to copy and paste what I typed in writer after 
August 17th, "you will not be able to read this".  It did not paste as it  
originally appeared in the swub/super script size.

Try it for yourself.

Hope this is helpful 
Cordially,
Mel Winograd - atlanta, ga 770-551-9642
Comment 1 michael.ruess 2010-08-05 08:58:05 UTC
Same root cause as issue 60781.

*** This issue has been marked as a duplicate of 60781 ***
Comment 2 michael.ruess 2010-08-05 08:59:48 UTC
Closing duplicate.