Issue 113750 - Footnote number placement
Summary: Footnote number placement
Status: CLOSED DUPLICATE of issue 112181
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-09 14:38 UTC by shmuelh
Modified: 2010-08-09 21:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description shmuelh 2010-08-09 14:38:00 UTC
I find that when a footnote number comes at the end of a line the text is put at
the end of the line, and the footnote number appears all by itself on the next
line. That would seem to be totally wrong. I believe that the footnote number
should be treated as if it were part of the word preceding it, so that the word
(or part of it) is moved to the next line, along with the footnote number.
Comment 1 majukr05 2010-08-09 15:45:07 UTC
[duplicate]
See issue 112181 
[fixed in CWS sw33bf07; works in OOO320m2]
Comment 2 majukr05 2010-08-09 15:46:50 UTC
Correction: works in OOO330m2.
Comment 3 eric.savary 2010-08-09 21:56:35 UTC
@majukr05: Thanx for having checked this!

*** This issue has been marked as a duplicate of 112181 ***
Comment 4 eric.savary 2010-08-09 21:57:38 UTC
closed