Issue 113974 - Autonaming for slides is the same for Draw and Impress
Summary: Autonaming for slides is the same for Draw and Impress
Status: CLOSED DUPLICATE of issue 52640
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: OOO330m4
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-08-19 06:53 UTC by fyva
Modified: 2010-10-17 07:58 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
illustration (3.80 KB, image/png)
2010-08-19 06:54 UTC, fyva
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description fyva 2010-08-19 06:53:16 UTC
New pages are named as "Slide N" for both Draw and Impress. See screenshot for
Draw in the attachment.
Comment 1 fyva 2010-08-19 06:54:02 UTC
Created attachment 71176 [details]
illustration
Comment 2 ivo.hinkelmann 2010-08-19 10:22:07 UTC
hi fyva

but it should be name how?
Comment 3 fyva 2010-08-19 15:12:53 UTC
ihi, the string for Draw should differ from the string for Impress. According to
the screensht above, for English translation, the string for Draw should be
"Page" instead of "Slide". For Spanish, the string for both Draw and Impress is
"Página", but for Impress it should be "Diapositiva". For Russian, the string is
"Страница", but for Impress it should be "Слайд". It means Draw and Impress
share one string between each other. But in all other places (menus, page pane
title), the strings are different (Page and Slide).
Comment 4 ivo.hinkelmann 2010-08-19 15:19:39 UTC
oliver is this one for you? 
Comment 5 Rainer Bielefeld 2010-08-19 16:21:31 UTC
Reproducible with "Ooo 3.1.1 WIN XP DE[OOO310m19 (Build 9420)]" and "Ooo-Dev
3.3.0 multilingual version English UI WIN XP: [OOo330m1 (Build 9514)]", current
autonaming is inconsistent.

I believe that started with Issue 66793 
I believe this one is a DUP of Issue 42158 and / or Issue 52640

It's also wrong in English, so I believe DRAWING/UI would be a better component,
but of course, there might be additional inconsistences in localizations.

I beleive for now es should mark this one as a DUP of Issue 52640

*** This issue has been marked as a duplicate of 52640 ***
Comment 6 Mechtilde 2010-10-17 07:58:50 UTC
duplicate -> closed