Issue 114028 - File>Export as PDF>selection gives weird result
Summary: File>Export as PDF>selection gives weird result
Status: CLOSED DUPLICATE of issue 106308
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-20 23:35 UTC by tab
Modified: 2010-08-22 14:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
original (15.44 KB, text/plain)
2010-08-20 23:37 UTC, tab
no flags Details
bad PDF file (70.93 KB, text/plain)
2010-08-20 23:40 UTC, tab
no flags Details
good PDF file (70.21 KB, text/plain)
2010-08-20 23:42 UTC, tab
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2010-08-20 23:35:49 UTC
Export directly BadPDF.odt as PDF: OK.
Select all, then File>Export as PDF>selection, open BadPDFb.PDF: get wrong
numbers on some parags.
Comment 1 tab 2010-08-20 23:37:54 UTC
Created attachment 71231 [details]
original
Comment 2 tab 2010-08-20 23:40:49 UTC
Created attachment 71232 [details]
bad PDF file
Comment 3 tab 2010-08-20 23:42:19 UTC
Created attachment 71233 [details]
good PDF file
Comment 4 eric.savary 2010-08-22 14:19:50 UTC
duplicate

*** This issue has been marked as a duplicate of 106308 ***
Comment 5 eric.savary 2010-08-22 14:20:01 UTC
closed