Issue 114236 - OOo Bidi
Summary: OOo Bidi
Status: RESOLVED OBSOLETE
Alias: None
Product: Internationalization
Classification: Code
Component: BiDi (show other issues)
Version: OOO320m19
Hardware: All All
: P3 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: kaplanlior
QA Contact:
URL: http://wiki.hamakor.org.il/index.php/...
Keywords:
Depends on: 55175 55178 55248 61863 72804 76697 80209 83000 88925 99446 100737 102002 102052 104515 105270 107936 107939 114216 114234 114235 115184 112292 114386
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-31 22:59 UTC by kaplanlior
Modified: 2014-04-02 12:39 UTC (History)
7 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kaplanlior 2010-08-31 22:59:53 UTC
Based on the success of #79434 with the 3.1 release, I'm opening another meta
issue for BIDI related issue.
Comment 1 stefan.baltzer 2010-10-06 12:26:42 UTC
sba->kaplan: reassigned to you. Please keep your meta issues in your intray. 

Some Thoughts: Please think of the target of this one (OOo 3.4) when the linked
issues have a variety of targets.
There is no keyword "BiDi" yet, but there are the keywords "Hebrew" and "Arabic"
available and in use (19 resp. 20 issues having it set). These languages have
BiDi in common. So setting the keywords "Hebrew" and "Arabic" together would
imply that it is a BiDi issue, affecting both languages.

Comment 2 hdu@apache.org 2010-10-06 12:53:58 UTC
+1 for getting a BiDi keyword. I already requested it several times over last couple of years...
Comment 3 kaplanlior 2010-10-06 13:00:50 UTC
There isn't any bidi keyboard (hardware wise)... we just use a different layout
with X Server.
Comment 4 hdu@apache.org 2010-10-06 13:11:25 UTC
keyword!=keyboard :-)
Comment 5 stefan.baltzer 2010-10-06 13:12:04 UTC
At times, "BiDi" is a subcomponent of l10n. Means this can be set and used for
queries. However, I just spoke to JA and proposed to establish that keyword.
Comment 6 kaplanlior 2010-10-06 13:14:33 UTC
@hdu: opps... should read more carefully next time (:
Comment 7 Joost Andrae 2010-10-06 13:15:52 UTC
I've added the BIDI keyword
Comment 8 kaplanlior 2010-10-06 18:31:59 UTC
Thank you for the keyword and the help. I hope we could make 3.4 a major
improvement for the bidi users.
Comment 9 eyalzvi 2010-10-22 13:17:52 UTC
Please add the following to the dependency:
55132, 55175, 55178, 55248
Comment 10 hennerdrewes 2010-10-23 15:54:29 UTC
Seems to me that issue 55132 has been fixed in the mean time.
Comment 11 kaplanlior 2010-10-25 19:22:13 UTC
You're right. #55132 which is a duplicate of #30631 was closed in OO.org 3.1.
Comment 12 Tal 2014-04-01 12:40:52 UTC
I recommend to close this bug. 
There's already a BIDI keyword, and dependent issues have "BIDI" attached to them (sampled a few). No need to maintain a meta-issue, as this.
Comment 13 hdu@apache.org 2014-04-02 12:39:11 UTC
Closing as requested and because as Tal mentioned the keyword/component makes the meta-issue obsolete.