Issue 114643 - Crazy CMD-zoom
Summary: Crazy CMD-zoom
Status: CLOSED OBSOLETE
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO320m12
Hardware: Mac Mac OS X 10
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: Anitha
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-21 10:28 UTC by kasperta
Modified: 2018-08-27 18:57 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kasperta 2010-09-21 10:28:29 UTC
The CMD+Scrollwheel "shortcut" for zooming in OpenOffice renders calc almost unusable on my Mac with 
my magic mouse. It's annoying in the other apps too, but not quite the same issue.

It happens every minute or so when using calc, I have done a copy+paste or saved the document, using 
the CMD to invoke the copy/save/paste keyboard shortcut. Immediately after i need to move around the 
spreadsheet and use my finger in a direction. But the CMD shortcut is somehow still active, maybe I 
haven't released it fast enough. The result is that instead of moving the document, I have zoomed in or 
out to an amazing extent, and now have to zoom back to the precise zoom level.

According to "fheckl" in the the thread http://www.openoffice.org/issues/show_bug.cgi?id=102807 the 
CMD+Scrollwheel feature is hard-coded without any option to disable it.

Please please please - with sugar on top - add an option to disable this mouse/gesture zoom 
shortcut, it is annoying as hell and a usability catastrophy! I'm sure you would deem this a feature 
request, but in my world it's a defect, since it's a complete showstopper.
Comment 1 Raphael Bircher 2010-11-01 06:11:48 UTC
And why you write a new issue if always one exist?

Dube of issue 102807

*** This issue has been marked as a duplicate of 102807 ***
Comment 2 Raphael Bircher 2010-11-01 06:12:15 UTC
close issue
Comment 3 kasperta 2010-11-01 09:22:13 UTC
I opened a new issue because it is NOT the same issue as 102807 and because fheckl asked me 
to open a new issue for this!

Issue 102807 regards the the crazy amount of zoom for just a slight touch. Resolving issue 
102807 lessens the impact of this issue, but it certainly do not resolve it.

What I am asking, is the ability to disable the CMD+scroll mouse/trackpad shortcut, since it 
triggers all the time and is very annoying.
Comment 4 oooforum (fr) 2018-08-12 16:16:11 UTC
Closed as obsolete
Try our last build and feel free to reopen