Issue 114654 - Incomplete printing/viewing of cells of nested tables at page boundaries
Summary: Incomplete printing/viewing of cells of nested tables at page boundaries
Status: CLOSED DUPLICATE of issue 43411
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 3.2.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-21 16:00 UTC by becks
Modified: 2010-09-21 20:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
please look at the botton of page one. the content contains three lines of text, only the first line is visible,printed (7.90 KB, application/vnd.oasis.opendocument.text)
2010-09-21 16:02 UTC, becks
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description becks 2010-09-21 16:00:08 UTC
Hello all,
attached you find a simple, small document with two tables. Table 'embedded' is
embedded in a cell of table 'master'. Writer doesn't print/render the whole
content of this document. The two lines with the content 'not rendererd line'
are not visible if you are in the printlayoutview or if you print this document.
If you delete one paragraph break from cell Master:A1, the whole content becomes
visible and will be printed correctly.

The cell content cannot continue over the next page border.
If the first line of the cell content reaches the end of the page, the cell text
does not split into the next page but somehow "disappears" into bottom of the page.

For our system this is a very critical bug because if we embedd one table into
the cell of another table we cannont be sure that the printresult will be correct.

Is this the same problem described in issue 84942?
Are there any workarounds for this problem?
Comment 1 becks 2010-09-21 16:02:12 UTC
Created attachment 71790 [details]
please look at the botton of page one. the content contains three lines of text, only the first line is visible,printed
Comment 2 eric.savary 2010-09-21 20:06:00 UTC
Duplicate of issue 43411.
For workarounds, please ask on the support forums:
http://user.services.openoffice.org/

Maybe using 1 table instead of 2...? Using sections...?

*** This issue has been marked as a duplicate of 43411 ***
Comment 3 eric.savary 2010-09-21 20:06:50 UTC
... and of course not a P1.closed