Issue 114657 - formatting lost when saving as RTF
Summary: formatting lost when saving as RTF
Status: CLOSED DUPLICATE of issue 91758
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-21 18:44 UTC by acjames76
Modified: 2010-09-21 19:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample RTF file after re-opening (49.85 KB, text/rtf)
2010-09-21 18:46 UTC, acjames76
no flags Details
PDF of RTF file befoe closing (64.90 KB, application/pdf)
2010-09-21 18:47 UTC, acjames76
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description acjames76 2010-09-21 18:44:27 UTC
Whenever I reopen an RTF file with numbered or bulleted lists, some of that
formatting is lost.  It also happens with centered text.
...Alan James
alan_james@handshake.ca
Comment 1 acjames76 2010-09-21 18:46:03 UTC
Created attachment 71791 [details]
sample RTF file after re-opening
Comment 2 acjames76 2010-09-21 18:47:23 UTC
Created attachment 71792 [details]
PDF of RTF file befoe closing
Comment 3 eric.savary 2010-09-21 19:41:17 UTC
duplicate 

*** This issue has been marked as a duplicate of 91758 ***
Comment 4 eric.savary 2010-09-21 19:41:27 UTC
closed