Issue 114764 - Color value in Area Style/Filling for Table blanks out after moving to other option
Summary: Color value in Area Style/Filling for Table blanks out after moving to other ...
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOO330m8
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-26 22:44 UTC by andyrocks2
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description andyrocks2 2010-09-26 22:44:05 UTC
(Anand Gopalakrishnan, 09/26/2010)

Machine Information:
Wndows XP Professional Edition
Open Office Version: ooo330m8

Steps to Reproduce:
1. Insert a new Table
2. Double click a single cell of the table: Observe the Area Style/Filling
option in Table Toolbar displays a color value for the cell.
3. Now select Gradient for Area Style/Filling option
4. Now come back to colors, by selecting the option Color for Area Style/Filling
Observe, the Area Style/Filling Option for color has become blank
It should ideally be showing the color of the cell.
Comment 1 wolframgarten 2010-09-27 08:47:51 UTC
Reproducible. Reassigned.
Comment 2 Marcus 2017-05-20 11:08:28 UTC
Reset assigne to the default "issues@openoffice.apache.org".