Issue 11481 - Merged cells dont open properely
Summary: Merged cells dont open properely
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-14 12:27 UTC by dubiel
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
File that have such merged cells (18.50 KB, application/octet-stream)
2003-02-14 12:28 UTC, dubiel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description dubiel 2003-02-14 12:27:46 UTC
In Excel i have some merged cells with right alignment. 
They are not merged in OO 1.0.2.
Comment 1 dubiel 2003-02-14 12:28:23 UTC
Created attachment 4729 [details]
File that have such merged cells
Comment 2 daniel.rentz 2003-02-17 10:58:19 UTC
The cells are not merged, if we are speaking about P1:Y1 for instance.

Calc shows text overlapping cell boundaries different to Excel. This
is covered by issue 1171.

*** This issue has been marked as a duplicate of 1171 ***
Comment 3 daniel.rentz 2003-02-17 10:58:57 UTC
double->closed
Comment 4 daniel.rentz 2003-02-17 10:59:13 UTC
double->closed