Issue 114869 - Index: See/See also references
Summary: Index: See/See also references
Status: CLOSED DUPLICATE of issue 104691
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 3.2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://www.openoffice.org/servlets/Re...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-30 20:48 UTC by robonaut
Modified: 2017-05-20 10:13 UTC (History)
5 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Alphabetical Index: MsWord vs OOoWriter and Web-Links (104.58 KB, application/pdf)
2010-10-05 16:57 UTC, robonaut
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description robonaut 2010-09-30 20:48:59 UTC
I have a suggestion for an enhancement.
(I'm a bit surprised by the lack of this feature.)

PROBLEM:
A type of index entries that point to related entries, instead of a page number,
is a common option in alphabetical index, it is key structural component of an
effective index. However, this option is still missing.
Please fill this gap.

MOTIVATIONS:
* It is common practice across printed material! 
http://www.theindexer.org/files/17-3/17-3_178.pdf
* ISO 999: 1996 (para.4) goes into detail. Users seeking information under terms
not chosen as headings should be directed to the chosen heading by see
references. Relationships between concepts should be indicated by the
heading/sub-heading (index keys) status and by see also references.
* Interoperability with Microsoft Word.
* Potential users:
- Education/Academic 
- Technical writer
- Lawyers
- Publishing
* Aside from that, it is very useful for the reader.

SUGGESTIONS:
Should be at least two types of cross references:

1."See/see also" forms, where the term referred to is a specific entry elsewhere
in the index.  Adobe InDesign automatically determines whether to use the
"See..." form (if there are no other entries) or the "See also" form (if there
are). 
http://help.adobe.com/en_US/InDesign/6.0/WSA556ED6A-9A1A-4ed3-8CC0-5F7D69C760DCa.html
I wish I had  something similar.

2."Custom" form, where you can type any kind of cross-reference you prefer, such
as "See also under", "see above" or "also look up".
Microsoft Word provides only this type.
http://office.microsoft.com/en-us/word-help/create-an-index-HP001226499.aspx#BM1

Thanks in advance to everyone who will work on this.
Comment 1 eric.savary 2010-09-30 21:08:09 UTC
Reassigned
Comment 2 eric.bachard 2010-10-01 09:37:19 UTC
.
Comment 3 robonaut 2010-10-05 16:57:50 UTC
Created attachment 71959 [details]
Alphabetical Index: MsWord vs OOoWriter and Web-Links
Comment 4 robonaut 2010-10-05 17:00:25 UTC
Sorry, I realize now that this issue is a duplicate of issue 104691
Please, close it as a duplicate.

OpenOffice.org is a great software,
however, I had more of a problem with alphabetical indexes.
I tried to gather some information (Issue Tracker and Web) about these problems. 
http://www.openoffice.org/nonav/issues/showattachment.cgi/71959/Alphabetical_Index.pdf
Hope this helps someone.
Thanks for your attention (I hope my English was limpid).

Klaus
Comment 5 Edwin Sharp 2014-04-02 13:15:17 UTC
Duplicate per comment 4

*** This issue has been marked as a duplicate of issue 104691 ***