Issue 115244 - Autocap failure
Summary: Autocap failure
Status: CLOSED DUPLICATE of issue 28332
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-25 20:59 UTC by oligonicella
Modified: 2010-10-26 08:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oligonicella 2010-10-25 20:59:23 UTC
When you have a quote ending a sentence, autocap fails on the next start.  

This is consistent with English or American quoting and with/without new line.
Comment 1 eric.savary 2010-10-26 08:34:46 UTC
duplicate 

*** This issue has been marked as a duplicate of 28332 ***
Comment 2 eric.savary 2010-10-26 08:35:03 UTC
closed