Issue 115277 - Change Tracking: Rejecting Change does not work!
Summary: Change Tracking: Rejecting Change does not work!
Status: CLOSED DUPLICATE of issue 28351
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-27 17:44 UTC by mhxat
Modified: 2010-10-28 04:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Testdocument (8.69 KB, application/vnd.oasis.opendocument.text)
2010-10-27 17:45 UTC, mhxat
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mhxat 2010-10-27 17:44:10 UTC
Hi!

Please open the attached odt-File. 
In the document is one change (text is set to bold) recorded. 
Rejecting the change sets the text to bold ? The text should be "normal" - not bold.
I think this is a bug. Please check.
Thx 
Michael
PS This bug occurs in 3.2.1 an 330m9.
Comment 1 mhxat 2010-10-27 17:45:50 UTC
Created attachment 72755 [details]
Testdocument
Comment 2 eric.savary 2010-10-28 04:45:54 UTC
duplicate 

*** This issue has been marked as a duplicate of 28351 ***
Comment 3 eric.savary 2010-10-28 04:46:17 UTC
Closed