Issue 115509 - Doesn't recognize MS Word Master Doc links
Summary: Doesn't recognize MS Word Master Doc links
Status: CLOSED DUPLICATE of issue 50683
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 7
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-10 14:06 UTC by jimmypete
Modified: 2010-11-11 08:11 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jimmypete 2010-11-10 14:06:32 UTC
I attempted to convince my wife that Open Office was compatible with MS Office
products and of course, the first project she opened up after I installed Open
Office on her new laptop was a Master Document with 10 sub-documents full of
links back and forth between the documents that had been created in MS Word and
of course, it didn't work.  I had to install a 90-day trial MS Word on her
computer to keep my ears from hurting.  It's timing out soon and I don't want to
have to buy a key for that crap.  Help me Rhonda!
Comment 1 michael.ruess 2010-11-11 08:10:40 UTC
Already tracked as issue 50683.

*** This issue has been marked as a duplicate of 50683 ***
Comment 2 michael.ruess 2010-11-11 08:11:03 UTC
Closing duplicate.