Issue 115803 - Error when deleting last but one row
Summary: Error when deleting last but one row
Status: CLOSED DUPLICATE of issue 58307
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOO330m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-26 16:30 UTC by scribe_inf
Modified: 2010-12-02 10:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description scribe_inf 2010-11-26 16:30:20 UTC
Inside a table with a sum, when deleting last but one row you get an error because 
cells are not automatically shifted.
Comment 1 niklas.nebel 2010-11-26 16:58:28 UTC
Is this about Writer tables? Then it's the same as issue 58307.
Comment 2 scribe_inf 2010-12-02 09:51:35 UTC
Yes, sorry, it is about Writer application.
Comment 3 niklas.nebel 2010-12-02 10:07:40 UTC
Marking as duplicate then.

*** This issue has been marked as a duplicate of 58307 ***
Comment 4 niklas.nebel 2010-12-02 10:07:59 UTC
closing