Issue 115816 - Replacing images facility - has been lost in latest release ...
Summary: Replacing images facility - has been lost in latest release ...
Status: CLOSED DUPLICATE of issue 12891
Alias: None
Product: Draw
Classification: Application
Component: formatting (show other issues)
Version: OOO330m15
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-28 22:52 UTC by gregmcc
Modified: 2017-05-20 09:59 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Keyring Template (232.60 KB, application/vnd.oasis.opendocument.graphics)
2010-11-28 22:54 UTC, gregmcc
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gregmcc 2010-11-28 22:52:49 UTC
I don't know exactly when the facility was lost - but we have managed to loose 
a very useful facility within the Draw application.

In Version 3.0.1 >  You could select an existing image on a page and then 
choose Insert, Picture, From File    - which would REPLACE the existing image.

In Version 3.3.0 - 330m16  >  We have lost this facility ...  And now the 
software drops the focus of the previous image and INSERTS the new image - in 
what ever scale the original picture was proportioned.

It is like a Load facility - loading a picture into a template - it is very 
useful for the production of keyrings and fixed images.  

Could we re-instate this facility OR give ( editable ) access to the address of 
the current image.

This was a very useful facility.

I'll enclose an ODG of my attempts - just so you get the feeling of the 
issue ...
( obviously the keyrings would have children's faces on them - visiting Santa's 
Grotto - but I can't release those photographs )


Please advise ...

Greg McC
Liverpool UK
Comment 1 gregmcc 2010-11-28 22:54:42 UTC
Created attachment 75157 [details]
Keyring Template
Comment 2 wolframgarten 2010-11-29 08:29:11 UTC
Reassigned.
Comment 3 gregmcc 2010-11-29 21:35:00 UTC
Just tried Image replacement in the last stable version - 3.2.1 OOO320m18   and 
it REPLACES rather than INSERTS.

So the facility has been lost since the last stable version.

Regards

Greg McC
Liverpool - UK
Comment 4 gregmcc 2011-01-23 22:36:55 UTC
Also the contents of the M column shows differently once the sheet is copied
into a clean workbook .... Strange

Greg McCormack
Comment 5 gregmcc 2011-01-23 22:40:34 UTC
Scrap last entry - attributed to the wrong issue ...

Greg McC
Comment 6 Regina Henschel 2013-06-17 17:33:45 UTC
The behavior if Insert in the case a picture/image/graphic/bitmap (or how you call it) is selected is inconsistent between the modules and not as users expect. I collect all those complains in bug 12891.

*** This issue has been marked as a duplicate of issue 12891 ***