Issue 115869 - Autocorrect functionality with new docs created in explorer
Summary: Autocorrect functionality with new docs created in explorer
Status: CLOSED DUPLICATE of issue 58014
Alias: None
Product: Writer
Classification: Application
Component: programming (show other issues)
Version: OOO320m18
Hardware: PC Windows 7
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-01 15:51 UTC by donovanzanz
Modified: 2010-12-01 16:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description donovanzanz 2010-12-01 15:51:31 UTC
I have a problem with auto-correct and spell check not functioning at all in 
some Writer documents.  After doing some testing, I have figured out that if 
you create a document by right-clicking in Windows Explorer, the auto-correct 
and spell check will not work in that document.  Or it may work at first, but 
will break at some point (when saving, maybe?).  I have done this for both the 
3.2.0 and 3.2.1 releases.  If you cut and paste the contents into a new 
document created from the file menu of the Writer, then everything works fine.  
You can save the new file (even replacing the old file in the process), close 
and then reopen and both will continue to work properly.  I am using 64-bit 
Windows 7 Ultimate and Build: 9502.  I have 2 example documents I can provide 
if you would like them.
Comment 1 eric.savary 2010-12-01 16:56:44 UTC
duplicate 

*** This issue has been marked as a duplicate of 58014 ***
Comment 2 eric.savary 2010-12-01 16:57:02 UTC
Closed