Issue 115872 - Edit...cut/copy/paste doesn't work
Summary: Edit...cut/copy/paste doesn't work
Status: CLOSED DUPLICATE of issue 111775
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 3.3 RC7
Hardware: Mac Mac OS X 10
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2010-12-01 21:04 UTC by cmaitland
Modified: 2010-12-03 12:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cmaitland 2010-12-01 21:04:50 UTC
Installed OO 3.3 RC7 to resolve a Java Runtime Environment (JRE)problem on the
Mac. JRE problem was resolved but......

Find I can't use the edit....cut/copy/paste options when in a field of a form.
Comment 1 r4zoli 2010-12-02 08:16:29 UTC
Please give us more details.
The form opened in edit mode or in data input mode?
The Base forms use Writer document in forms and not all features available in
data input mode.
The hot keys (CTRL)CMD+X and (CTRL)CMD+V works?
Comment 2 cmaitland 2010-12-02 09:13:24 UTC
The form is open in data input mode
CMD X and CMD V hotkeys worked in the previous version but not in 3.3
Also menu edit...copy and edit....paste also do not work in 3.3

I noticed that the value from a CMD C actually pasted in another application, so
maybe is working but not being applied in base form in data input mode?

Hope this helps.
Comment 3 r4zoli 2010-12-02 12:05:46 UTC
I can not check it, I not have Mac.
You tried cut/paste within open form in data input mode, from one field to
another, or from field to other part of OOo (Calc, Writer), or outside of OOo,
only. 
Comment 4 cmaitland 2010-12-02 15:26:05 UTC
Yes I tried cut/paste within open form in data input mode, from one field to
another, and from field to Writer, and outside of OOo.

I found that paste did not work in base but did work in writer and did work in
textedit.app (not part of OOo).
Comment 5 r4zoli 2010-12-03 12:39:46 UTC
I found earlier issue 111775, it is a duplicate of that issue. 

*** This issue has been marked as a duplicate of 111775 ***
Comment 6 r4zoli 2010-12-03 12:40:27 UTC
Duplicate -> Closing.