Issue 115935 - Wrong rendering for multiline text in pasted Draw graphics
Summary: Wrong rendering for multiline text in pasted Draw graphics
Status: CLOSED DUPLICATE of issue 115825
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.3 RC7
Hardware: Unknown All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-05 14:14 UTC by mr_smyle
Modified: 2010-12-06 05:44 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
wrong multiline text rendering (164.87 KB, application/vnd.oasis.opendocument.text)
2010-12-05 14:16 UTC, mr_smyle
no flags Details
reference drawing (54.98 KB, application/vnd.oasis.opendocument.graphics)
2010-12-05 14:16 UTC, mr_smyle
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mr_smyle 2010-12-05 14:14:41 UTC
Files are attached.

In .odt file I mark places which are renders wrong.
You can reference .odg file for right text regions or double click on First
drawing in .odt.

Now (in 3.3RC7) only 'as Format for Drawing' works fine for paste graphics to
Writer from Draw. Paste as Image not printable because if dpi issues.

So, please, fix this issue for 3.3!
Comment 1 mr_smyle 2010-12-05 14:16:03 UTC
Created attachment 75240 [details]
wrong multiline text rendering
Comment 2 mr_smyle 2010-12-05 14:16:47 UTC
Created attachment 75241 [details]
reference drawing
Comment 3 eric.savary 2010-12-06 05:43:58 UTC
Duplicate

*** This issue has been marked as a duplicate of 115825 ***
Comment 4 eric.savary 2010-12-06 05:44:21 UTC
Closed