Issue 116027 - Inserted Table Wrapped Text Changes Words
Summary: Inserted Table Wrapped Text Changes Words
Status: CLOSED DUPLICATE of issue 115825
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOO330m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-10 01:11 UTC by jmadero
Modified: 2010-12-10 06:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Within Table View (181.62 KB, text/plain)
2010-12-10 01:17 UTC, jmadero
no flags Details
Words Changed (182.50 KB, text/plain)
2010-12-10 01:17 UTC, jmadero
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jmadero 2010-12-10 01:11:18 UTC
Hi All,

I'm running OpenOffice 3.3.0 Build 9551. I have inserted a table into Writer and
I have a word changing (just one, it's very strange). When I double click the
table and it goes into the "table mode" the word appears correctly but when I
exit the mode the word goes wrong again. Also when I export as a PDF or view in
Print Preview the word is wrong. I have attached the two versions, the first
with me double clicked into the table and the word "Collector" is right, then in
the non double clicked on the word changes to "Reclassif" which is the beginning
of the text on the line (same cell) above. I have done a "wrap text
automatically" on the cell. 

I have done further tests and any time the text is wrapped the words get changed
to the line above. I have been able to duplicate multiple times.
Comment 1 jmadero 2010-12-10 01:17:24 UTC
Created attachment 75301 [details]
Within Table View
Comment 2 jmadero 2010-12-10 01:17:40 UTC
Created attachment 75302 [details]
Words Changed
Comment 3 michael.ruess 2010-12-10 06:55:08 UTC
Known problem, will be fixed in 3.3 final.

*** This issue has been marked as a duplicate of 115825 ***
Comment 4 michael.ruess 2010-12-10 06:57:09 UTC
Closing duplicate.