Issue 116034 - Word2003 Import: wrong numbering with fieldfunctions
Summary: Word2003 Import: wrong numbering with fieldfunctions
Status: CLOSED DUPLICATE of issue 14121
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.3 RC6
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-10 09:16 UTC by mhxat
Modified: 2010-12-10 13:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Word 2003 Randziffern-Feldfunk.doc (71.00 KB, application/msword)
2010-12-10 09:17 UTC, mhxat
no flags Details
Pdf print with Word 2003 (7.09 KB, application/pdf)
2010-12-10 09:18 UTC, mhxat
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mhxat 2010-12-10 09:16:59 UTC
Hello !

Please look into attachment#1 [details] - word 2003 doc -. After import numbering with
fieldfunction is incorrect.
In attachement#2 you can see the wordfile as pdf.

thx
Mhxat
Comment 1 mhxat 2010-12-10 09:17:42 UTC
Created attachment 75307 [details]
Word 2003 Randziffern-Feldfunk.doc
Comment 2 mhxat 2010-12-10 09:18:12 UTC
Created attachment 75308 [details]
Pdf print with Word 2003
Comment 3 michael.ruess 2010-12-10 13:32:33 UTC
There is is second hidden SEQ field following the roman number. It is the same
problem as described in issue 14121.

*** This issue has been marked as a duplicate of 14121 ***
Comment 4 michael.ruess 2010-12-10 13:33:23 UTC
Closing duplicate.