Issue 116063 - Envelopes print to wrong size paper.
Summary: Envelopes print to wrong size paper.
Status: CLOSED DUPLICATE of issue 108961
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 3.3 RC7
Hardware: Mac Mac OS X 10
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-11 18:43 UTC by Larry Gusaas
Modified: 2010-12-22 13:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Larry Gusaas 2010-12-11 18:43:18 UTC
Printing envelopes does not print to correct size. I get the following results with OOo 3.3 RC7 on Mac 
OS 10.6.5:
#10, #11 Envelope - Print to Letter size
#6, #8, #9,#12, C6 Envelope - Proper format but text is printed in portrait instead of landscape
C4 , C5/6, DL Envelope - Print to A4 size
C5 Envelope - Print to A5 size

I also tested in OOo 3.2.1.
All envelope sizes print to Letter size.

Envelopes used to print to proper size. I do not know what version since I seldom print envelopes. Last 
time was at least nine months ago.
Comment 1 h.ilter 2010-12-21 13:43:41 UTC
I would say this one is double to issue 17466

*** This issue has been marked as a duplicate of 17466 ***
Comment 2 michael.ruess 2010-12-21 14:19:06 UTC
Closing duplicate.
Comment 3 Larry Gusaas 2010-12-21 14:23:04 UTC
issue 17466 was for OS:Windows XP and issue type was Enhancement,

This issue is for Mac OS X and is a regression. Printing envelopes worked previously on earlier versions of 
OOo 3.x

I just downloaded OOo 3.1.0 from the archives. Printing works properly, so this is definitely a regression.

Reopening issue.
Comment 4 Larry Gusaas 2010-12-21 14:53:27 UTC
Downloaded OOo 3.1.1 from Archives. Printing envelopes works.

Downloaded OOo 3.2.0 from Archives. Printing envelopes does not work. Same behaviour as I previously 
described for OOo 3.2.1. Regression occurred in this version.
Comment 5 michael.ruess 2010-12-22 13:11:21 UTC
This is duplicate to issue 108961 (envelopes revert to default paper size),
regression in 3.2 and headed to be fixed for OOo 3.4.

*** This issue has been marked as a duplicate of 108961 ***
Comment 6 michael.ruess 2010-12-22 13:12:09 UTC
Closing duplicate.