Issue 116112 - Superscript and subscript are wrong in embedded Calc OLE
Summary: Superscript and subscript are wrong in embedded Calc OLE
Status: CLOSED DUPLICATE of issue 115825
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO330m7
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-13 21:52 UTC by Regina Henschel
Modified: 2010-12-14 07:42 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
textdocument with OLE Calc sheet embedded (20.51 KB, application/vnd.oasis.opendocument.text)
2010-12-13 21:53 UTC, Regina Henschel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2010-12-13 21:52:12 UTC
Open attached document. It contains two embedded Calc sheets. Doubleclick them
to enter edit mode. Notice the content, leave edit mode, notice how the content
changes.

It is OK in OO03.3m4 and in DEV300m94, but broken in OOo3.3m7 (build 9551).
Comment 1 Regina Henschel 2010-12-13 21:53:30 UTC
Created attachment 75335 [details]
textdocument with OLE Calc sheet embedded
Comment 2 vitriol 2010-12-14 07:10:21 UTC
Adding me to CC
Comment 3 oc 2010-12-14 07:41:30 UTC
duplicate to i115825

*** This issue has been marked as a duplicate of 115825 ***
Comment 4 oc 2010-12-14 07:42:16 UTC
closed because duplicate