Issue 116253 - OOWriter Does Not Work with Win7 Speech Recognition
Summary: OOWriter Does Not Work with Win7 Speech Recognition
Status: CLOSED DUPLICATE of issue 70567
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows 7
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL: http://social.answers.microsoft.com/F...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-30 04:33 UTC by sometester83
Modified: 2012-02-21 04:51 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sometester83 2010-12-30 04:33:05 UTC
There have been numerous reports by OO Users that the Microsoft Speech 
Recognizer 8.0 that comes with Windows 7 will not work in OO Writer.  
Apparently, the software works in numerous applications such as MS Notepad, MS 
Wordpad and Internet Explorer, but it will not work at all in OO Writer.  When 
the user places the cursor onto an OO Writer page and starts talking, the 
Microsoft Speech Recognizer Console constantly displays the message “What was 
that?” and no text is input into the current OO Writer page. 

Please see: 
http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/253bc7d6-
b6a9-425c-bf4f-257fff2be2dd?prof=required
for further details.
Comment 1 Marcus 2010-12-30 09:34:19 UTC
.
Comment 2 eric.savary 2011-01-02 01:31:47 UTC
duplicate 

*** This issue has been marked as a duplicate of 70567 ***
Comment 3 eric.savary 2011-01-02 01:31:57 UTC
closed
Comment 4 sometester83 2011-01-04 03:41:35 UTC
Are you sure this is a duplicate of 70567?   70567 sounds like an effort to 
build speech recognition directly into Linux or Open Office.  My ticket simply 
asks that you try to determine why Microsoft apparently purposfully, rigged 
their Speech Recognizer 8.0 software to not work with OO.  It seems to me that 
Microsoft might be doing something unethical here...
Comment 5 Kirk McLoren 2012-02-21 04:51:50 UTC
Same for me. Usoft products work ok with windows 7 speech recognition but in open office it just displays what was that.
Really too bad as I am handicapped and a 2 finger typist.  Speech recognition would be much better.
In fact speech recognition works in this window.  Sure wish it worked in Open Office.