Issue 116256 - formatted User Field changes to internal value in dialog
Summary: formatted User Field changes to internal value in dialog
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO330m18
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-30 08:07 UTC by jcmichel
Modified: 2017-05-20 11:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jcmichel 2010-12-30 08:07:55 UTC
In the Fields window (Insert > Fields > Others...), once a user field is
defined, choose a format for a date and validate.
The value for the field is replaced by an integer value instead of a date.
Once the window is reopened, the format for this date user field is no more
selected.
Comment 1 michael.ruess 2011-01-05 08:34:19 UTC
The format is not lost; when you want to edit the inserted field (by
double-click or Edit.Field), the correct format is still available. he
Insert:Field dialog it is not shown, because it is possible to insert the same
User field with different formats. There is no data loss at all.

MRU->OS: true is, that when I insert a user field with a date format, in the
Insert.Field dialog or in the Edit.Field dialog, the internal value will be
shown, not the formatted (e.g. 05.01.2011 will change to 40548). 
Comment 2 Marcus 2017-05-20 11:24:56 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 3 Marcus 2017-05-20 11:25:42 UTC
Reset assigne to the default "issues@openoffice.apache.org".