Issue 116317 - Footnote/Endnote number label loses link in exported PDF
Summary: Footnote/Endnote number label loses link in exported PDF
Status: CLOSED DUPLICATE of issue 96257
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2.1 RC2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-05 21:16 UTC by b0zo
Modified: 2011-01-06 05:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description b0zo 2011-01-05 21:16:59 UTC
DEFECT: When clicking on the number label of a Footnote or Endnote in a PDF
document exported from Writer, (OOo 3.2.1+) nothing happens, contrary to the
original Writer document where Footnotes/Endnotes and related references
conserve 2-1ay linkage between them. This lacking feature in a PDF document
unduly forces Users to scroll back up to the Footnote/Endnote anchor within the
body of text (for further reading) instead of just clicking on a relevant
Footnote/Endnote number label for much quicker and more precise access to source
target in document. Scroling while searching for a very small Footnote anchor
number located somewhere in a body of text some pages away is impractical and
frustrating indeed.

REMINDER: Please be reminded that a similar issue was reported here a few days
ago and later erroneously reviewed as a duplicate of Issue 5608. The Issue above
pertains to Endnote/Footnote functionality in an exported PDF only, and should
not be considered "resolved" or a duplicate of Issue 5608 or any other Issue
involving navigation strictly within a Writer document.
Comment 1 eric.savary 2011-01-06 05:09:39 UTC
duplicate

*** This issue has been marked as a duplicate of 96257 ***
Comment 2 eric.savary 2011-01-06 05:09:56 UTC
closed