Issue 116538 - Character size lost when undo/redo on pasting Asian text
Summary: Character size lost when undo/redo on pasting Asian text
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO330m19
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-20 21:40 UTC by jmaguro
Modified: 2017-05-20 11:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
surrogate sample (10.15 KB, application/vnd.oasis.opendocument.text)
2011-01-20 21:41 UTC, jmaguro
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jmaguro 2011-01-20 21:40:29 UTC
Open attached document.
Copy some characters(Font size is 60).
Open new document.
Paste characters to new document.
Ctrl+Z
Ctrl+Y
Character size becomes default font size.
Comment 1 jmaguro 2011-01-20 21:41:05 UTC
Created attachment 75599 [details]
surrogate sample
Comment 2 michael.ruess 2011-01-21 07:53:34 UTC
Cannot reproduce with OOo 3.3 on Win XP. On which system did you deploy OOo?
Comment 3 michael.ruess 2011-01-21 14:52:20 UTC
Sorry, of course it is reproducible. I overread tha undo/redo part in the
description.
Just copy content of attached document to clipboard, undo, redo -> font size
changed from 60 to 12pt.
It looks, that the CTL font size stored at the text makes the undo/redo process
being confused.
Comment 4 Marcus 2017-05-20 11:22:45 UTC
Reset assigne to the default "issues@openoffice.apache.org".