Issue 116567 - Undo broken in Basic IDE
Summary: Undo broken in Basic IDE
Status: CLOSED DUPLICATE of issue 108119
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.3 RC9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: ab
QA Contact: issues@framework
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-01-23 08:15 UTC by bmarcelly
Modified: 2017-05-20 10:01 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bmarcelly 2011-01-23 08:15:38 UTC
In an existing macro, write something. Button undo does not activate. You cannot
undo.

Regression introduced in a recent RC, it worked in RC3.
Comment 1 vitriol 2011-01-24 17:30:13 UTC
Same behavior in version 3.2.1 for me. 
Comment 2 Olaf Felka 2011-01-25 07:15:14 UTC
Please have a look.
Comment 3 fyva 2011-01-25 08:24:07 UTC
This is a regression since 3.2.0, the whole panel in the Basic IDE is broken -
button Cut, Copy, Undo, Redo, Save(?) not working properly.
Comment 4 mdxonefour 2011-01-25 08:54:47 UTC
MD: I can reproduce this on Windows platform. I can't reproduce it on MacOS X.
Looks like a good old 3.1.0 Release was working correct. But it was already
broken in OOo 3.2.1 which I just tested on Windows platform.

Adding keyword "regression".
Comment 5 mdxonefour 2011-01-25 10:10:11 UTC
This one sounds duplicate to issue 108119 Undo and Redo buttons don't work in
OOo Basic in OOO320m8

*** This issue has been marked as a duplicate of 108119 ***
Comment 6 Mathias_Bauer 2011-02-09 11:59:08 UTC
Please verify the duplicate status and eventually close the duplicate