Issue 116816 - Save as Excel 2007 (.xlsx)
Summary: Save as Excel 2007 (.xlsx)
Status: CLOSED DUPLICATE of issue 71960
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-04 20:21 UTC by kb0000
Modified: 2011-02-05 13:40 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kb0000 2011-02-04 20:21:25 UTC
Support to save in microsoft excel 2007 format (.xlsx) would be greatly appreciated.
Especially if the 65000 row limit was lifted at the same time.

Libre office can save xlsx files but will only save the first 65000 rows.

Tested platforms, Linux and windows.
Comment 1 Marcus 2011-02-05 13:39:48 UTC
duplicate

*** This issue has been marked as a duplicate of 71960 ***
Comment 2 Marcus 2011-02-05 13:40:15 UTC
closed