Issue 116842 - Changing slide “Layout” twice messes slide content
Summary: Changing slide “Layout” twice messes slide content
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: DEV300m98
Hardware: PC Windows 7
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 116843 (view as issue list)
Depends on:
Blocks:
 
Reported: 2011-02-07 10:40 UTC by lyumar
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lyumar 2011-02-07 10:40:36 UTC
Steps to reproduce:
1.	Create new presentation
2.	Change slide layout to “two contents”
3.	Enter some text  in text blocks (for example, “left” and “right”)
4.	Change slide layout to “one content”
5.	Change slide layout back to “two contents”

Actual result: text blocks are interchanged comparing to step 2.

Expected result: after changing layout back to “two contents” text blocks
returned to their initial positions.

Notes:
1.	Similar behavior for slides with other layouts: two contents horizontally,
three, four, six contents.
2.	The same behavior persists when images/charts etc. are inserted instead of text.
3.	The same issue in OOo 3.3
Comment 1 wolframgarten 2011-02-07 10:48:47 UTC
Reproducible. Reassigned.
Comment 2 wolframgarten 2011-02-07 11:24:59 UTC
*** Issue 116843 has been marked as a duplicate of this issue. ***
Comment 3 Marcus 2017-05-20 11:08:47 UTC
Reset assigne to the default "issues@openoffice.apache.org".