Issue 116941 - button to open forms from other forms in Base
Summary: button to open forms from other forms in Base
Status: CLOSED DUPLICATE of issue 54905
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOO320m18
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-13 12:49 UTC by toddi
Modified: 2017-05-20 09:36 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description toddi 2011-02-13 12:49:24 UTC
When using other database software like MsAccess or Lotus Approach (yes,
historical, I know), there was a very comfortable feature:
You could place a button on a form and easily attach a predefined macro to it,
which for example allowed to open or jump to another form. Other predefined
macros were to sort datasets and similar. To my knowledge in OpenOffice Base
this is now only possible when studying the BASIC programming language and
programming the macro, which is inconvenient to less advanced users like me. 
I suggest to pre-program the macros and let the user choose the appropriate one.
Thanks for help and feedback!
Comment 1 oooforum (fr) 2015-01-29 15:33:20 UTC
Already reported

*** This issue has been marked as a duplicate of issue 54905 ***