Issue 117155 - error code when printing
Summary: error code when printing
Status: UNCONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: printing (show other issues)
Version: version58
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-01 16:04 UTC by amanda_ott
Modified: 2014-11-12 19:16 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amanda_ott 2011-03-01 16:04:12 UTC
When you click on the print icon or the print link in the tools menu, an error message pops up. It says " Prop Res DLL not loaded". The page will not print, and you are unable to get the error message to close out until you close the program. 
I have tried both importing a pre-created read-only document and created one myself to test this against. I have also uninstalled and reinstalled the program with the same results.
Comment 1 wolframgarten 2011-03-03 10:38:54 UTC
What is version58? Please have a look if the final 3.3 behaves in a better way. not reproducible.
Comment 2 amanda_ott 2011-03-06 19:59:02 UTC
I don't know what version 58 is.. The bugzilla tracker program just chose that for me. 
So I need to download the final 3.3 version?? 

This should fix the print error code??
Comment 3 wolframgarten 2011-03-07 08:41:08 UTC
It is worth having a try. If you use a developer version this might be the source for the problem. Another chance might be to reinstall the printer driver.
Comment 4 Rosemary 2011-11-08 15:54:52 UTC
I have done everything--reloaded OpenOffice3.3 and reloaded my printer software, but I can't print anything from OpenOffice. I get the message: Prop Res DLL not loaded.
Comment 5 Oliver-Rainer Wittmann 2012-06-13 12:15:49 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 6 Juan Salinas 2014-11-12 19:16:36 UTC
I investigated some about the DLL error in question, and it is related to the printer's driver. Nothing to do with OpenOffice. This issue should be closed.