Issue 117195 - Template Issues
Summary: Template Issues
Status: CLOSED DUPLICATE of issue 58014
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOO330m20
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-03 15:08 UTC by nightfang
Modified: 2012-06-13 12:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nightfang 2011-03-03 15:08:27 UTC
When I create a new OO Writer document through the following process - 

- Right click in folder or on Desktop
- Scroll to New
- Select OpenDocument Text

And then start to enter my text, spell checking does not work.  However, if I open Open Office Writer and make a new document from within the application, spell checking works fine.

I have a full install of OOO 3.3.  I completely uninstalled the application and removed all traces of it from C:\Users, C:\Program Files(x86), and from the Registry.  I then reinstalled the application, but the problem remained.
Comment 1 michael.ruess 2011-03-04 13:14:45 UTC
Known problem, see issue 58014.

*** This issue has been marked as a duplicate of issue 58014 ***
Comment 2 michael.ruess 2011-03-04 13:15:00 UTC
Closing duplicate.
Comment 3 Oliver-Rainer Wittmann 2012-06-13 12:32:14 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.