Issue 117353 - several tables with the same characteristics
Summary: several tables with the same characteristics
Status: CLOSED DUPLICATE of issue 11121
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO330m20
Hardware: Mac Mac OS X 10
: P3 Normal (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-12 22:04 UTC by daveyost
Modified: 2012-06-13 12:22 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description daveyost 2011-03-12 22:04:51 UTC
There should be a way that I can create what might be called a "table style" so that I can change the attributes of all 40 of my tables in one action. If there is a way to do this, I can't find it.
Comment 1 michael.ruess 2011-03-13 13:25:15 UTC
Already tracked as issue 11121.

*** This issue has been marked as a duplicate of issue 11121 ***
Comment 2 michael.ruess 2011-03-13 13:26:26 UTC
Closing duplicate.
Comment 3 Oliver-Rainer Wittmann 2012-06-13 12:22:56 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.