Issue 117472 - Page background could not be set in form wizard
Summary: Page background could not be set in form wizard
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m101
Hardware: PC All
: P3 Normal (vote)
Target Milestone: 3.4.0
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: oooqa, regression
: 118144 (view as issue list)
Depends on:
Blocks:
 
Reported: 2011-03-19 15:25 UTC by r4zoli
Modified: 2017-05-20 10:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description r4zoli 2011-03-19 15:25:02 UTC
To reproduce it create new form in DEV300m101 with Form wizard.
I tested on linux and win7.

 - Select table, go to the 5. step "Arrange controls", in earlier versions for example in OOo 3.3 the page background became colored with default color Beige.
In DEV300m101 default color not selected, remains white.

- In 7th Step "Apply styles" if click on any style, no changes in colors, the background remains white.

It worked correctly in OOo 3.3, regression.
Comment 1 r4zoli 2011-03-19 15:26:58 UTC
Assign developer.
Comment 2 Frank Schönheit 2011-03-21 11:30:47 UTC
caused by fix for bug 109943. Fixed in CWS fs34b.
Comment 3 Frank Schönheit 2011-03-29 08:26:47 UTC
fs->msc: please verify in CWS fs34b
Comment 4 marc.neumann 2011-03-30 11:59:16 UTC
verified in cws fs34b
Comment 5 marc.neumann 2011-03-30 12:06:00 UTC
verified in cws fs34b
Comment 6 r4zoli 2011-06-07 19:13:08 UTC
*** Issue 118144 has been marked as a duplicate of this issue. ***
Comment 7 Oliver-Rainer Wittmann 2012-06-13 12:27:27 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.