Issue 117507 - XForms: submission to xml file create empty file
Summary: XForms: submission to xml file create empty file
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m102
Hardware: PC Linux, all
: P3 Normal (vote)
Target Milestone: 3.4.0
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-03-22 13:58 UTC by marc.neumann
Modified: 2017-05-20 10:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (10.20 KB, application/vnd.oasis.opendocument.text)
2011-03-22 13:58 UTC, marc.neumann
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description marc.neumann 2011-03-22 13:58:28 UTC
Created attachment 76168 [details]
bugdoc

1. open the attached bugdoc
2. click on the pushButton
==>> a test.xml file will be created in the $HOME dir.

since m102 the file is empty.
Comment 1 Frank Schönheit 2011-03-24 08:35:09 UTC
for the record: regression of some (quite legitimate) rework of the unoxml implementation in CWS xmlfix3, which unfortunately broke some hacky code in the (x)forms implementation.
Comment 2 Frank Schönheit 2011-03-24 11:39:46 UTC
fixed in CWS fs34b
Comment 3 Frank Schönheit 2011-03-29 08:28:29 UTC
fs->msc: please verify in CWS fs34b
Comment 4 marc.neumann 2011-03-30 12:04:22 UTC
verified in cws fs34b
Comment 5 Oliver-Rainer Wittmann 2012-06-13 12:28:00 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.