Issue 117528 - Borders print over the passing text thru cells
Summary: Borders print over the passing text thru cells
Status: CLOSED DUPLICATE of issue 122956
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: version58
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-24 05:36 UTC by vijayzither
Modified: 2017-05-20 09:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
PDF file showing defect in Printing (4.00 KB, application/pdf)
2011-04-30 07:26 UTC, vijayzither
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vijayzither 2011-03-24 05:36:21 UTC
If borders are manually applied, the same print over the text passing thru cells.

But there is no such problem if do not apply borders manually and instead print the grid in Page option.

Please see attachments
Comment 1 vijayzither 2011-04-30 07:26:01 UTC
Created attachment 76467 [details]
PDF file showing defect in Printing

The file was printed by applying borders manually. Please see that the border is cutting the text.

However if we do not apply borders manually and instead turn on GRID printing this defect does not exist. 

Please rectify in Version 3.4
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:27:03 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 3 Edwin Sharp 2013-08-05 08:27:24 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 122956 ***